Back to overview
Maintenance
Update Of Indrajala Version 2.0.0
Jan 02 at 08:00pm IST
–
Jan 02 at 11:00pm IST
Affected services
INDRAJALA WEB
INDRAJALA CREATOR PORTAL
INDRAJALA BACKEND
Resolved
Jan 02 at 08:00pm IST
Scheduled maintenance for Indrajala to roll out V2, deploy incremental bug fixes, and deliver enhanced application performance and stability.
Affected services